WordPress Anda di Hack?

wordpress-website-hacked

Barangkali Anda salah satu dari 1.5juta website wordpress yang saat ini di hack akibat masalah pada wordpress versi 4.7.0 dan 4.7.1

Salah satu peneliti keamanan menyebut ini sebagai salah satu celah keamanan paling buruk dari wordpress.

Celah keamanan ini datang dari fitur WP REST API yang ada di wordpress 4.7.0 dan 4.7.1, yang memungkinkan hacker mengupdate dan memodifikasi posting wordpress Anda.

Adapun versi sebelum 4.7.0 sepertinya tidak ada laporan mempunyai masalah ini.

Untuk menutupi celah keamanan ini Anda, silahkan update wordpress 4.7.x Anda ke versi yang terakhir yaitu 4.7.2.

Kami anjurkan Anda selalu menyimak update dari wordpress jika memakai wordpress, terutama jika ada update keamanan. Namun kami tidak anjurkan Anda melakukan update otomatis karena bisa jadi plugin dan template yang dipakai tidak mengikuti perkembangan dari wordpress nya sehingga bisa menyebabkan error.